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Troubleshoot Azure traffic flow log shrinkage or lack of traffic

If the size of the traffic flow log has shrunk or you are not seeing traffic, it may indicate a problem with either your permissions or the PT1H.json file.

Symptoms

  • You no longer see traffic on the Traffic page

  • The traffic flow log has shrunk. For example, if the current log is 100MB but the previous log size was 700MB, traffic data may be missing.

Cause

If you don't see traffic in the traffic logs, possible causes include:

  • Incorrect permissions were granted to the Illumio application

  • The provided storage account does not contain logs

Resolution

To solve this issue, follow these step-by-step instructions.

  1. If the file exists, ensure that the correct permissions are granted to the Illumio application.

  2. Verify that the PT1H.json file exists for the storage account 'flowlogstoragedaita' and is located in your container path.

    For example: insights-logs-flowlogflowevent/flowLogResourceID=+ <FLOWLOGSOURCE> / y=2023/m=09/d=02/h=03/m=00/macAddress=<address>/PT1H.json"

  3. If the PT1H.json file is missing, see the Microsoft website.

  4. If this doesn't resolve the issue, contact your Illumio Support representative.